
3D Printer User Manual
Sidewinder X3 Plus



Thank you for you choosing ARTILLERY's products. For your convenience, please read this manual carefully before use, and strictly follow the instructions in the 
manual to operate. We are always ready to provide the excellent service to you.

No matter what problems you encounter during use, please contact us according to the phone number and email address which provided at the end of the manual. 
To make you have a better experience with our products, you can also obtain equipment operation knowledge from the following ways:

Random instructions: you can find relevant instructions and videos in the U-disk.
You can also log in the official website of ARTILLERY (www.artillery3d.com) to find information about hardware and software, contact information, equipment 

operation, equipment maintenance, etc.

Concerning

1. Do not try any method which not described in the instructions to use this unit to avoid causing accidental personal injury and property damage;

2. Do not place the machine in flammable and explosive materials or near a high heat source. Please place the machine in a ventilated, cool and dust-free environment;

3. Do not place the printer in an environment with high vibration or other instability, as shaking the machine can affect the printing quality of the printer;

4. It is advised to use the consumables which recommended by the manufacturer to avoid blockage of the extrusion head and damage to the machine;

5. Please do not use the power cable of another product during the installation process. Please use the power cable attached to the unit. The power plug must be connected to a three-hole 

socket with a ground cable;

6. Do not touch the nozzle and hot bed while the printer is working to prevent high temperature burns and causing personal injury;

7. Do not wear gloves or entanglements while operating the machine to prevent moving parts from causing personal injury such as entanglement, compression, and cutting;

8. Use the remaining temperature of the nozzle to clean the consumables on the nozzle with tools after printing. Do not touch the nozzle directly with your hands during cleaning to prevent 

burns;

9. Regularly maintain the product. Regularly clean the printer body with a dry cloth when the power is off, and wipe off the dust, sticky printing materials, and foreign matter on the guide rail;

10. Children under the age of 10, please do not use this machine without supervision to avoid personal injury;

11. Users should follow the laws and regulations of the corresponding country and region where the equipment is located (where it is used), strictly follow the professional ethics, and pay 

attention to safety obligations. It is strictly forbidden to use our products or equipment for any illegal purposes. We are not responsible for any relevant legal liability that violators should bear. 

We are not responsible for any relevant legal liability that violators should bear.

12. In case of emergency, please turn off the power directly.

Instructions for use
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Storage tool box

Material tube

Material rack

Broken material detector

Extruder components

TF card interface

Type-C interface

Reset button Touch screen

Couplings

Power socket

Screw

Diagonal tie rod

Power switch

1. Device Information

1.1 Equipment introduction



Basic parameters

Print size

Machine dimensions

The principle of printing

Print speed

Nozzle diameter

Operation environment temperature

Extruder type

Compatible material

Maximum nozzle temperature

Maximum hot bed temperature

Screen

Printing method

Auto leveling

Keep calling when power is cut off

Material breakage detection

Product model Sidewinder X3 Plus

300mm*300mm*400mm

492mm*507mm*610mm

FDM

30-250mm/s

0.4mm

10-35 ℃

Proximal extrusion

PLA/TPU/PETG/ABS/PET/Carbon

300°C

100°C

4.3 inch touch screen

TF card

Support

Support

Support

1.Device Information

1.2  Equipment parameters
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Diagonal draw barx213

( M5*40 )4pcs

( M4*18 )2pcs

( M3*12 )2pcs

( M5*16 )2pcs

( M5*10 )2pcs

( M3*8 )2pcs

1.Device Information

1.3 Packing list
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List of main parts and components List of accessories and tools

Ziplock bag x21 Wrench and screwdriver x12 Teflon tube x13

Metal blade x14 Cutting pliers x15 Pass the needle x16

Ligature x27 Nozzle x18

TF card reader x110

TF card x19

Solid glue x111

Quick guide x114Adapter board
FFC cable x1

13

Consumables x112

Quick guide
User's manual

User's manual x115

Pedestal assembly x11 Gantry x12 Material tube x13 Material rack x14

Wipes case x19

Screen holder x15 Display screen x16 Power wire x18Display connection
line x1

7

10 TYPE-C Wipes
case x1

11 Broken material
detection x1

12 Broken material 
detection bracket x1



2. Unpacking operation

2.1  Product installation
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Make the gantry align to the slot which on the base, and make sure 
the cable pins are correctly aligned with the slots.

1

2

4

Use the 4 pieces M5 screws which pre-embedded in the profile to lock 
the gantry on the base and lock it, firstly make ensure the section 
materials when screwing then tightly lock it, to prevent the appear-
ance of the external character.

Assemble the material rack as shown in the following figure, install the 
roller onto the pre installed bearings on the sheet metal of the two 
material racks, and then install it onto the top crossbeam. Use an M4 * 
18 screw to pre lock the left side of the material rack.

3

Fix the broken material detection kit on the right side of the material 
rack with an M4 * 18 screw.

5 Place the screen bracket on the side of the right profile and secure it with 
two M3 * 12 screws.Then fix the display screen on the screen bracket.



Install the diagonal tie rod.6

8

7

10

9

Use two M3 * 8 screws to 
install the wiping box.

2. Unpacking operation

2.1 Product installation
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Use a hex wrench to adjust the tightness of the eccentric wheel 
of the hot bed and nozzle slider.

When one wheel is not pressed against the aluminum profile, loosen 
6 pieces screws which fix both side Z axes, then tightly twist again.

Connect the ribbon cable (1 is the lighting port, 2 is the break 
detection port, and 3 is the motor port).

1

2
3

 M5*10 M5*10

 M5*16

 M5*16



Settings

Linear Advance jitter compensation

Motor Off

Language About

MoreFan

Original settings

3. Introduction of the device screen interface

3.1 Main interface
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Fan speed

Main interface

Tool interface Print interface

Settings interface System interface

Tools

M500

Temperature Extrude

Move Axis Filament Change

Manual Leveling Auto Leveling

Save SettingsZ Offset

Z

Print

Folder 1 Folder 2

Folder 3 Folder 4

Folder 5 Folder 6

System

M 1 1 9 M 5 0 3

Prompt：MT-DET:open
X_min:open
Y_min:open
Z_min:TRIGGERED

Settings System

X:000 Y:000 Z:000

Tools Print

50/88°C 100%

Main

50/88°C

Nozzle
temperature

Hot bed
temperature



Settings

Linear Advance jitter compensation

Motor Off

Language About

MoreFan

Original settings

Tools

M500

Temperature Extrude

Move Axis Filament Change

Manual Leveling Auto Leveling

Save SettingsZ Offset

Z

3.2  Commonly used functions
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Tools

Temperature

Extrude

Refueling

Temperature

Select 1°C 10°C 100°C

Temp. Up Temp. Down

PLA ABS

Cooldown

50/88°C 50/88°C

Extrude

Length 51 10

Feed Return

Speed

E:100

T:200°C

1000500

mm

mm

Length 51 10

Feed Return

Speed 1000500

mm

mm

換料

P L A / A B S

P L A

50/88°C

Refueling

P L A / A B S

P L A

50/88°C

Settings

Language

Simplified
Chinese

Traditional
Chinese

English Portuguese

SpanishGerman

RussianFrench

Fan

Fan 100% Fan 50%

100%(speed) Off

Speed Up 1% Speed Down 1%

Increase Decrease

0.01 0.1 1

K = 0 . 1 Save

Unit

Linear Adv

Linear forward

Language

Fan

3. Introduction of the device screen interface



3.Introduction of the device screen interface

3.3  Preparation for leveling
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Adjust the knob on the bottom of the hot bed to ensure that the height of 
the five-point nozzle to printing platform almost all are the thickness of A4 
paper (0.08-0.1mm).

On the touch screen, click Tools 
→ Auto Leveling, wait for the 
autoleveling procedure to finish.

Move the heating head sequen-
tially to 5 points through the 
touch screen.

4

5

6

Settings System

X:000 Y:000 Z:000

Tools Print

50/88°C 100%

Main

50/88°C

Tools

M500

Temperature Extrude

Move Axis Filament Change

Manual Leveling Auto Leveling

Save SettingsZ Offset

Z

Manual Leveling

First Point Second Point

Third Point Fourth Point

Center Point

Tools

M500

Temperature Extrude

Move Axis Filament Change

Manual Leveling Auto Leveling

Save SettingsZ Offset

Z

Place a piece of A4 paper between the heating head and the 
heating bed.

Go to "Tools" → "Print Z-axis offset" and adjust the Z-axis offset 
value so that the height from the nozzle to the platform is 
approximately the thickness of A4 paper (0.08-0.1mm).

1

3

Settings System

X:000 Y:000 Z:000

Tools Print

50/88°C 100%

Main

50/88°C

Tools

M500

Temperature Extrude

Move Axis Filament Change

Manual Leveling Auto Leveling

Save SettingsZ Offset

Z

Z Offset Z000

保存

Z-=1

Z=0

Z+=0.025 Z-=0.025

Z+=0.1 Z-=0.1

Z+=1

Reset the printer and click on "Tools" → "Manual Leveling" on the 
touch screen.

Settings System

X:000 Y:000 Z:000

Tools Print

50/88°C 100%

Main

50/88°C

Tools

M500

Temperature Extrude

Move Axis Filament Change

Manual Leveling Auto Leveling

Save SettingsZ Offset

Z

2



4.Printing for the first time

4.1  Local printing
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This printer works with most slicing software, such as Slic3r, Cura, Simplify3D, etc. But we'll cover Cura software in detail and let you know how 
to set it up, convenient to your first time print.
     First, please download it from its official website. After installing and starting the software, you can check the following screen and continue 
until you see the "Add Printer" page:
1



10

In "Add a non-networked printer", scroll down to Artillery and select 
Artillery Genius, then type the machine model in the "Printer Name". 
Then click the "Add" button.

Set X (width), Y (depth) to 240, Z (height) to 260. Make sure you 
selected the heated bed.

2 3

4.Printing for the first time

4.1  Local printing
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 Change "Compatible material diameter" to 1.75.4 Click the "Slice" button.6

You can click “Save to removable disk” (if a memory card is detected) 
or “Save to File" button to save the sliced file to the memory card.

7

Drag and drop STL files (or other supported formats) onto slicing 
software, or use File -> Open File (O)... Load the model file. From 
the "Configuration File" drop-down list, select the configuration 
which you want to use.

5

4.Printing for the first time

4.1  Local printing
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Insert the TF card into the printer's interface.

Click "Print" on the main menu and select "File" corresponding to "Print File".

8

9

10 When the nozzle and heating bed reach the given temperature, the X, Y and Z axes will 
return to the zero position, and then printing will begin.

4.Printing for the first time

4.1  Local printing

Print

Folder 1 Folder 2

Folder 3 Folder 4

Folder 5 Folder 6

Print Print File Name

Print Cancellation

Print File Name

Pause
printing

Stop
printing

Print
Adjustment

02:12:45 123.00mm

3 0%5 0 / 8 8 ° C

5 0 / 8 8 ° C

60%

Settings System

X:000 Y:000 Z:000

Tools Print

50/88°C 100%

Main

50/88°C



5. Machine function description

5.1 Loading
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45°

Hang the consumables on the rack.1

Enter into "Tools→Extrusion→Feed" for printer feeding operation.4 5

2 3In order to successfully complete 
printing, the end position of the 
consumables should be incline 
cut to be 45 degrees, as shown 
in the image.

Pass the consumables through the 
broken material detection module 
along the extruder hole first then 
insert into feed port location.

When the temperature reaches the set target value, 
able to check that has consumables flow out from the 
nozzle position, and the loading has been completed.

Settings System

X:000 Y:000 Z:000

Tools Print

50/88°C 100%

Main

50/88°C

Tools

M500

Temperature Extrude

Move Axis Filament Change

Manual Leveling Auto Leveling

Save SettingsZ Offset

Z

Extrude

Length 51 10

Feed Return

Speed

E:100

T:200°C

1000500

mm

mm



5.2  Return material
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Enter into "Tools→Extrusion→Return" to perform printer
return material operation

1

2 After preheating the nozzle, push the consumables 
forward a little, then pull out the consumables.

5. Machine function description

Settings System

X:000 Y:000 Z:000

Tools Print

50/88°C 100%

Main

50/88°C

Tools

M500

Temperature Extrude

Move Axis Filament Change

Manual Leveling Auto Leveling

Save SettingsZ Offset

Z

Extrude

Length 51 10

Feed Return

Speed

E:100

T:200°C

1000500

mm

mm
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6. Warmly reminding and daily maintenance

6.1 Printing Precautions
6.1.1  Lubrication maintenance

15

Screw rod 1

300 hours of regular maintenance: please regularly clean 
and lubricate the green area in the picture, grease just needs 
to be applied to the middle section, and automatic spread-
ing evenly through movement. (users able to self purchase 
the grease and maintain the machine.)

Screw rod 2



6.1  Printing Precautions
6.1.2  Flexible platform use and maintenance
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Warmly reminding: when the device has been printed for more 
than 300 hours or the printing platform or nozzle has been 
replaced, the distance between the platform and the nozzle maybe 
changed so that the first layer of the model is not pasted firmly, 
resulting in printing failed, please calibrate the platform regularly.

Warmly reminding: the printing platform is a consumable part. It is 
recommended to replace it regularly to ensure that the first layer 
of the model is attached.

Wait for the printed model to cool down and pick 
out from internal equipment with the flexible 
platform,  and the platform is slightly curved in parts 
to make the model and platform separated. (The 
platform shouldn't be bent too much to prevent the 
platform from being deformed and unusable)

1 Remains of platform consumables can be 
scraped off with a blade. Pay attention to 
safety when using.

2 When the first layer of the model does 
not stick, it is recommended to spray 
liquid glue evenly on the surface of 
the platform. Able to use the fresh 
water clean tge residual liquid glue 
after printing finished.

3

Clean up debris inside 
the chassis.

4

6. Warmly reminding and daily maintenance



6.2 Maintenance projects
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In the process of use, if there is no solution to the problem:
      You can log in the official website of ARTILLERY (www.artillery3d.com) to find information on software and 
hardware, contact information, equipment operation, equipment maintenance, etc. 

Alternatively, please contact us according to the phone number and email provided at the end of the manual.

Maintenance instructions

Printing platform

Motion mechanism

Equipment self-inspection

Consumable replacement

Machine cleaning Clean up debris inside the machine to ensure that 
machine movement is not affected.

Nozzle
检查出丝是否正常，如不正常请排查是否堵头。Check whether the wire is normal. If it is not normal, 

please check whether it is blocked.

Check the nozzle for residual material and if so, remove
with a tool after heating the nozzle.

Check whether there are residual consumables and glue 
on the surface of the platform, and if so, clean the surface of the platform.

XYZ shafts and screw rod  lubrication.

Vibration optimization.

Automatic leveling.

Every time before printing

After each one time
 replacement of consumables

Every time before printing 

Cumulative printing time of every 500 hours

Cumulative printing time of every 300 hours

Cumulative printing time of every 300 hours

Replacement of the same type of 
consumables: follow the normal return-feed process.

Replacement of different consumables: the nozzle is preheated to 
the target temperature of the current consumables - return the 
material and replace it with the target consumables material, 
preheat the nozzle to the higher of the two consumables, nozzle 
temperature - feed for 30s, until the remaining consumable is fully 
extruded, set the nozzle temperature to the current consumable 
nozzle temperature, complete.

When the nozzle is blocked, after preheating and pulling out 
the consumables, increase the temperature of the nozzle, 
and use the through needle to pinch the extruder from top 
to bottom until the consumables are poked out.

1

2

6. Warmly reminding and daily maintenance



The company provides a one-year warranty for the Artillery Sidewinder X3 Plus 3D printer, the detail contents and rules, please check www.artil-
lery3d.com.If you need after-sales service, you can enter relevant information and submit an after-sales work order through the following website：1. 
After sales work order：https://evnovo.zohodesk.com/portal/en/newticket  2. Facebook：https://www.facebook.com/artillery3d

6.3  Legal Statement

1.Warranty

All information in this user manual (“Manual”) is subject to change at any time without notice and is provided for convenience only. Shenzhen Yuntu 
Chuangzhi Technology Co., Ltd. and their respective affiliates and suppliers(hereinafter referred to as "Artillery") reserves the right to modify or revise this 
manual at any time in its sole discretion and makes no commitment to provide any such changes, updates, enhancements or other supplements to this 
manual in a timely manner or at all.

You agree to be bound by any modifications and/or revisions. Please visit the official website at www.artillery3d.cn for the latest product information.

2.Overall specifications

The design of this manual as well as all text, graphics, information, content and other materials are protected by copyright and other laws. Content 
copyright belongs to Artillery. Certain trademarks, trade names and logos used in this manual("Trademark") is a registered and unregistered trademark, 
trade name of Artillery and its affiliates. Nothing in this manual may be granted or construed by implication, estoppel, or otherwise without written 
permission from Artillery becomes the grant of any license or use right. Unauthorized use of any information, materials, or markings may violate copyright 
laws, trademark laws, privacy and publicity laws, and/or other laws and regulations.

3.Intellectual property right

Artillery does not warrant the accuracy or completeness of the information, products or services presented in or through this brochure and disclaims 
all responsibility for any typographical, technical or other inaccuracies in this brochure. or any implied warranty of any kind, including warranties of 
merchantability, fitness for a particular purpose, or non-infringement of intellectual property rights. As far as your use of this manual is concerned, even 
if Artillery has been advised of any possible cause in no event shall Artillery be liable to you for direct or indirect, economic, commercial, special, 
consequential, incidental, exemplary or consequential damages. Such damage includes, but is not limited to, operating income or loss of revenue, data, 
or profit. For any damage or any virus to your computer, telecommunications equipment, or other property caused by or due to your download of any 
information or material relating to this manual or malware infection, Artillery assumes no responsibility. The above exclusion clauses do not apply to the 
scope prohibited by law. Please refer to your local law. Once you use this product, it is assumed that you have read disclaimers and warning carefully, 
understand, acknowledge and accept all terms and content of this statement. You promise that you are solely responsible for the use of this product and 
the consequences it may cause. You promise to use this product only for proper purposes, and agree to these terms and any related regulations, policies 
and guidelines which specified by Artillery.

4.Disclaimer

18

6.2 Maintenance projects

6. Warmly reminding and daily maintenance
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Shenzhen Yuntu Chuangzhi 
Technology Co., Ltd.
Address: Room 1601-02, Building 11, Tianan Yungu Phase 2, No. 2018
Xuegang North Road, Bantian Community, Longgang District, Shenzhen
Email: ytcz@artillery3d.com
Website: www.artillery3d.com


